Zo ruim 25K verder met de Octavia

Weer een tijdje geleden dat ik wat heb laten horen over de Octavia. Over het algemeen redelijk tevreden, maar toch wel een paar punten die me echt gewoon irriteren. [kan natuurlijk aan mij liggen en niet aan de Octavia]

  • Motor bak combinatie, echt geen goed huwelijk
  • Brandstofverbruik, dramatisch slecht (in mijn ogen)
  • Geluid motor en loop van de motor, vooral koud (kan aan de gerepareerde schade liggen)
  • UI van Columbus, wat een draak is dat

Maar eerst de algemene ervaring met de Octavia.
De kids (3x) waren tijdens de vakantie erg blij met de ruimte (papa en mama ook, namelijk veel minder “je zit op mijn stukje” dan in het verleden) en met de laadopties voor de gadgets.
Ook rijden met de vouwwagen deed de Octavia prima, al reed ik vaak wel “handmatig” om iig het gevoel te houden dat motor niet naar adem te laten snakken. (weet alleen nog steeds niet of trailer stability control actief is)

Qua rijden en vooral dan comfort ben ik tevreden met de Octavia, prima wegligging, een vergevingsgezinde auto. Wat niet fijn is, is de start stop, jeetje wat een traag systeem is dat zeg. Op het gevaarlijke af… die schakelaar bedien ik dan ook erg veel 🙂
Ook de adaptive cruise had van mij wat verfijnder gemogen, in de stand meest dichtbij, grijpt ie nog te veel in vind ik. Ook een optie tot uitzettend adaptive en alleen cruise te rijden zou ik prettig vinden, zeker als het wat drukker is.
Uberhaupt de radar mag wat verfijnder, is niet smooth, veel te abrupt allemaal.

Motor bak combinatie
Tja dat vind ik echt geen goed huwelijk. In D veel te laag in toeren, motor bromt en geeft totaal niet thuis. In S mag ie van mij nog wat eerder op het gas reageren, maar gelukkig houdt ie dan het toerental nog wat in normale proporties, zodat de motor niet dat gesmoord gevoel geeft.
In beide standen, het verbruik….. DRAMATISCH jeetje wat is dat slecht

Brandstofverbruik
Tja ik snap dat bij accelereren het voertuig op gang moet komen, maar op ritten van 140 km – 170 Km over de snelweg op cruise met max. 140 gezet, een verbruik van 6,8 tot 7,2 op 100.. Ik vind het niet normaal! Zeker niet als ik hier op het forum lees dat men ruim onder de 6 op 100 rijdt.

Geluid motor en loop van de motor
stationair loopt ie niet zo mooi als verwacht, lijkt op 2,5 cilinder te lopen en ook wat te halen in toeren. Bij de beurt maar op het lijstje toevoegen. Zou kunnen te maken met motorreparatie, maar wat dan!?

UI van de Columbus
Ik vind hem gewoon onlogisch, teveel stappen om van Navi naar bv muziek op de SD kaart te gaan. Ook nog eens goed gaan zitten voor de instellingen van het CANTON systeem, wat geluid is naar mijn idee niet optimaal.

En tja het tien punten lijstje, wat ik daar nog belangrijk genoeg van vind..

  1. Brandstofverbruik
  2. dubbele laadvloer niet ok (los, zakt af en toe door)
  3. bij een felle of lichte achtergrond valt nog steeds een wazige|trillende vlek op bij de achteruitrijcamera
  4. Gordel controle achterbank gaat af en toe tijdens rijden gewoon weer eens aan
  5. Bonkend geluid remmen

Al met al een redelijk fijne auto om te rijden, maar voor mij nog genoeg puntjes van verbetering